I can not scroll as I wish to.

   Adjust the values of "Threshold of Integration" and "Conversion Parameter" in "Set. 8" (select "Set. 9" if you use the precise scrolling device such as Magic Mouse or Magic Trackpad) ← "General" ← "Preferences" of 1Piece to the appropriate values for your mouse or trackpad. When you scroll in the green frame in the figure below, the right point moves to reflect your settings.

   You should set "Scrolling" to "with inertia" in "Mouse Options" or "Trackpad Options" ← "Mouse & Trackpad" ← "Accessibility" ← System Preferences if you set "Horizontal" to "Swipe" in "Set. 9".

\

Hints : You should set the value of "Conversion Parameter" to about half of the scroll value when scrolling quickly.



The Space does not switch.

   Activate all shortcuts of Mission Control in "Shortcuts" ← "Keyboard" ← System Preferences, and set these values to default.



The Space is switched when snapping the window to the left or right edge.

   It is solved by slowing down the time until the Space is switched after dragging the window to the edge of the screen.

To change the delay time :

  • Open Terminal.
  • Execute the command below. This command sets the delay time to 2 seconds.
    defaults write com.apple.dock workspaces-edge-delay -float 2.0; killall Dock

To return the delay time to default :

  • Open Terminal.
  • Execute the command below.
    defaults delete com.apple.dock workspaces-edge-delay; killall Dock